Back to overview
Degraded
Jam and AI Chat are unavailable.
May 16, 2026 at 6:00pm UTC
Affected services
Jams
Updated
May 16, 2026 at 6:50pm UTC
We found an Jam bug. Anyone can't join each other's Jams. Please wait until we fix it.
Affected services
Updated
May 16, 2026 at 6:30pm UTC
We fixed it. Happy jaming!
Affected services
Updated
May 16, 2026 at 6:28pm UTC
We found the issue and we're trying to fix it.
Affected services
Created
May 16, 2026 at 6:00pm UTC
We are getting reports of AI Chat not working.
Affected services